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Introduction

The workbook is designed to guide users through some of the advanced features of using
RefWorks. The Workbook follows the same topics of the Advanced Features Tutorial and Advanced
Features training sessions offered by RefWorks.

Knowledge of RefWorks’ basic features is a pre-requisite to using this workbook. You will need at a
minimum, a RefWorks account with some references and folders set up.

We suggest using this workbook as a post-training handout and/or as a companion piece to the
RefWorks tutorials for self-directed study.
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Task 1: Advanced Searching

Q Refv Advanced Search

Search Your Database

=1 Organization
2, Advanced User.

CAlAAre: Padiaa~aia Diman

- Search
Saved Search l [New Search] LI | . ——
i holer Search for Empty
Field
gparch
Releaees = E;?é?h Descriptors x| for dopamine o
References |and ¥| <€ i
References to l v ger
& Selected @ Pags ?::;Ch IPub Year 3 for 2009| |
r RefID %) 0 Preview
Authors: 1 enter
Title —> References to Search  All References ¢ From Selected Folders
Source | nis
Folders
From the RefWorks toolbar, select Search > Advanced
= P Construct a Boolean search using the Descriptor and PubYear field and ==
Authors | combine them with a Boolean AND operator. Use the ©-jcon to add up to
Title eps
three additional rows to your search.
Source . .
3 Click the From Selected Folders option to select one or several folders to be

included in your search

Click Search

Note: The descriptor field searches for exact matches to the term entered. All
other fields provide embeeded results, like art, part, smart, etc.

You can save your searches and access them easily from the View > Saved
Search Results menu. See Task 3 & 4 on the next page for details.

Task 2: Using Lookups

1. From the RefWorks toolbar, select Search >
By Descriptor

Udeikip by Descriptor 2. Locate any descriptor that has more than

Search Your Datahase

dosageitherapeutic use]

ABCDEEGHIJKLMNOPQRISTUNYWRY Z

one record
3. Click on the descriptor to display all the
records with that term in the descriptor

| Lrescriptor

therapeutic use

1-hethyl-4-phenyl-1,2,3,6-
tetrahydropyridine

1-Methl-4-pheryl-1,2,3,6-
tetrahydropyridinefadministration

£ dosage

1-Methyl-4-phenyl-1,2 3,6
tetrahydropyridine/adverse
effacts

Page 3

1

[ftherapeutic use]] - [Adrenergic beta-Antagonistsiadministration & field.
[Humber of Referances| Edit [Delete| | Notes:

a4 X A You can edit = or delete % a specific

..................................... ‘“: ﬁ lookup term (author, descriptor or
< IS - periodical) from the icons next to a

7 % @_ descriptor. These options only edit or
______________________________________________________________ fdening delete the specific value, not the entire

5y erape reference.

Adeno-
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Task 3: Save a Search & View Saved Search Results

Advanced Search X

Search Your Database

[Mew Search]

Search Field: | Descriptars b

3.

Construct your search Advanced Search
and click on Save

o
Search for Empty Field
for  Parkingon's Dizease |
for  [larain stimulation O

Provide a name for the search and click on
Save

O From Selected Folders

To access your search results, select

== \/iew > Saved Search Results > your search

Helpful Hint:
Your search might not show in the Saved Search

Results menu until the application has re-
freshed completely. Use F5 (ﬁ) / CMD+R (")
to refresh the application

@® RefWorks

View

e

A 4

4 Search | | [=] Save | | € Reset

4

PIEESE SIS A TG 10 00 ST LT S Sy and

click the Save Search hutton.

Search Mame: [Brain Stimulation |

Cancel | | [=] Save

View Folder »

> Saved Search Results » Brain Stimulation

Task 4: Edit a Saved Search

Advanced Search

Search Your Database

 [Mew Search]

Mew Search

Brain Stimulation

Select Search > Advanced

From the drop-down list select the search

you wish to edit
3. The search screen will be populated with

the search variables, enabling you to make

any changed you wish

Search for Empty Field
(=l D

Friim Selected Folders

Search E Save [ ety Delete -'_?p Reset
b +— J J s

4. Save the search, once you are done

Helpful Hint:

You can delete a search from here as well
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Task 5: Creating a Custom View

Language | Refifoks Classic | Update Profile | Customize | ContactUs | Refbdobile | Log out

U I Customize

Claus Trainina University
Claus Walf.

APA Bth - No Title Casing Applied - American Psychological Association, 5th Edition

APA Bth - Annotated with Abstracts - American Psychological Association, bth Edition

>

ation, bth Edition

Reference List Options =
_o Mew B
References Per Page: 25
Referen Output Style Choices for Reference View:: APA 5th - Ametican Ps chologicE ~
== APA Arnerican P
Rd
2+ Gelectel Show Ealdar Infarmation Ear Each Bafarancos

APA Bth - Annotated with Abstracts - No Title Casing Applied - American Peychological Association, bth Edition

1. Select Customize and then Reference List
Options

2. Select APA 6™... from the first Output Style
Choices for Reference View drop-down list.

3. Click Save Customized Settings

4. Inthe main reference view of RefWorks, select

lied - American Pgychological Association, 6th Edition

Claus Training University

Welcome, Clags Wo

)l Searchyour RefwWorks database
= -

APA 6™... from the Change View drop-down =

5. Your references will be displayed in the style
selected — giving you a preview of how the
references would look formatted for a
bibliography

QUICK Access

’

Py

One ine/Ce View
Full View

0 ReflD 362 DissetationThesis Reference 1 of 361 M | APA 5 - Amesican Psychologicl Association, Eth Ediion
ab : Select an Output Style
Muthors  AbdelR3 Selact 3n Output Stle
Uber a4 Mmen vo immelpdzen in den Faeces von Schwein und
Title Rind nicher Sicht under besonderer Bericksichtigung der Announcements

Oathuoa ;
RSPV " <. ' 1 wm

Task 6:

o e A N NN NI o P A i AN B

At o A e AN o G il

Sorting and Printing References

) > @
1. Inthe main reference view of RefWorks
: select a Title, Primary from the Sort By
o New Folger Create Bibllography & New Referfince drop-down |iSt
e 2. Select several references, by ticking the []
- ‘ : check-box infront of them
References Folgers V Share
Reterances s Use v &I xX[& Satby _ 3. Once you have selected your reference,
® se1eet0e O Page O aninun | 2. Aathoes Pames v St
Seleat Recond . Pinsy please click the Eiicon
— ol s Ahais Radaras s oo Pub Year, Descendng . .
B e A1 Pvh Yom. Ascndng 4. A lightbox will open, select an Output Style
Authors AugelBahma R:? . . . .
SRR - from your Favorties list and click Print

Penodcal Fid
Penodcal, Abbosy
Connted

Sowrce Last Modied

References to Use & Selected (3) O Page (25) O Allin List (361)
APA Bth - American Psychological Association, Sth Edition -
Qutnut Style Manaaer

it unser besond

1981, Fachber Vet med Univ,

Gle@ien, Diss

References
5. Your bibliography is printed in the chosen

S output style, sorted by Title, Primary

(overriding the output style’s own sorting

A

(=) Print References
A

Page 5

esia
[WASESRRGOR

n requirement)
6. You can print and/or save this list from the
File menu in your browser.
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Task 7: Editing Multiple References

Online Catalog or Database
Search Online Catalog or Database

Eedquest a 739,50 Site

Search: Pubhed

Max. Number of References to Download:| 50

Qiuick Search a

Terms: influenza and vaccine

@® RefWorks

—

For this task we will import references to edit. These
references can be deleted when the exercise has
been completed

o New Foidor Croate Bioography o Now Reference

terence Last imported

References Foldgers § are
Raterances to Use X o Sof by
~ N o L & phrs
O satectes B rsge O animue Ausbons, Prevary v
Selest Racors
ReflD 3%0 Joumal Artcle Referente 1 of 4
Asthors
Tale influerza vatcinalion and all-cause morality in community-dwelling edderg in
Ormano, Canada, ac Jy
Sowmce 2010, Published by Elsener L3d

At A At N o P A B A LN NP D NN Nt e N i i

|

Global Edit

References to Edit O Selected (0) @ Page (4 O Allin List (4)
Add =
Field to Add Data ® Specific Field Descriptors
O Electronic Source Related Fields
Descriptors|vaccine
If Field Already Contains Data @Append to Existing Data
O overwrite Existing Data
O Leave Exizting Data Alone
Move =
Delete -
Replace =

1. Select Search > Online Catalog or Database
m— Select PubMed and conduct a quick search

for influenza and vaccine

3. From the results, select four references and
click the Import button

4. View the Last Imported folder, select all
references and click the global edit icon\'ﬁ.

5. Inthe Add area, select Descriptors from the
Specific Field drop-down list

6. The form will expand to reveal all relevant
options. Please enter vaccine in the
Descriptors text box

7. Inthe Field Already Contains Data section,
select Append to Existing Data

8. Click the Add Data button

~= 9. To verify that your action was successful,

click on Search > By Descriptor and browse
to V for vaccine. You will see an entry for
vaccine containing your edited references.

Notes:

Overwrite Exiting Data will remove any existing
information in your record and replace it with
what you are adding

Leave Existing Data Alone will only add your
change to records that do not have any
information in the particular field

\ 4

() Add Data Cancel

P

Page 6
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Task 8: My List 1. From any folder, select the first two
references
2. Click the add to folder icon @ and select
References = LastImported
» » My List. Alternatively click the My List icon
REeferences I Fliders I Share .
Referenses o Lse s @ x| & Sotby " next to each references you would like
® setected O Page O allin List " Authets, Primary v .
S T to add to My List.
Alzheimers Disease H
RefID 390 JOUM| P akinsens Disease Last Infported 3. Conduct a Quick Search for any term and
Authors  CampitellLiLA| g 0N, add two more references to My List.
_ Influenza vacci Seopus ty in camminity-dwelling elder i i H
Title (JNUEEA VACCTL o 1 4. Click on View > My List to see your
Source ‘accing, 2010, . Published by Else references. You will also find a link to My

List in the Quick Access Toolbar

RefID 322 Journal Atticle Referente 2 of 4 Last Imported
Authors Garren H. Notes:
- Gene Based Wacci - ' Amarcus . . . . . Lt
Title . orference My List is available in many functions within
Source [Druas, 2010,13, 11, 756767, England RefWorks, such as Export, Global Edit, Create

Bibliography, etc.

My List is a temporary folder — when you log
out of RefWorks, this temporary folder will be
cleared.

Task 9: Capturing Data from Web Pages with RefGrab-It

m |j RefGrab-It-Bookmarklst
Refworks Weh Eased Eibliographic Man \Y/ Jane Austen - Wikipedia, the free...[ 3
B RefGrab-It e@Jw
1. Add the RefGrab-It boomarklet to your 2 a

favorites / bookmarks toolbar, by going to _
e Wikipedia, The Free Encyclopedia Selected: 0/1 [select All In Section

. i]
Tools > RefGrab-It and following the on- Jane Austen 4—@
. . [J Wikipedia contributors;
screen instructions d show details @O Nk
. e
2- NaV'gate tO Ll & Other References Selected: 0/18 [select All In Section
http://en.wikipedia.org/wiki/Jane Austen If i teiue Gl iy e iiani e 4(Q)
O Upfal, 4.;
. & Medical H &
== and click the RefGrab-It bookmarklet | Lo Lt @O UK
3. RefGrab-It displays the results in a "l catharine and other writings ,
= [ Austen, Jane; Doody, Margaret Anne; Murray, Douglas L.;
lightbox. The first reference shown will be [] == DD ik ren
1 Tweo histories of Ekngland 4 v harl
i Austen, Jane; Starkey, David; Dickens, Charles;
for the WEbpage- @ h D show details ! ‘5 h:llg.:‘urm
4. If you click on Other References @ you " [ dome Austens eters e
A . \otaile ' ' LINK
will find those items, we were able to | oedeals BO i

- -

resolve based on the DOI, ISBN, PMID or
CQins, etc. for items on the page

5. Select the first two items in the Other
References section and click the Import =
To RefWorks button
Alternatively click the Import to RefWorks

icon @ to import individual references
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Task 10: Importing from an RSS Feed

RSS Feeds

Add RSS Feeds to Your Search Strategy

RSE Feed URL | hitp:/ffeeds nature.comydnature/rssfcurrent

1

| 11 Feed

Mature - Issue - nature.com science feeds

Lt et e Py e e P e i, A i, Y i N e ]

Go to Nature Magazine’s RSS feed page at
http://www.nature.com/nature/newsfeeds.html

Right-Click on the Nature's current issue
table of contents link and select Copy Link

Location (U‘) or Copy Shortcut ( .@)

In RefWorks click on Search > RSS Feeds
Paste the URL into the RSS Feed URL text box
and click Add RSS Feed

You will be asked, whether you wish to
retrieve the RSS Feed right away, click OK
RefWorks will now retrieve all information
from the RSS Feed and present it in a result
overview. Select the items you would like to
import and click the Import button

Task 11: Checking for Duplicates

® RefWorks

View
o eawFoios
wed Saerch Resuts
Drow Snwes Arra
A Fatrenies
My List

Chove Duptahes

K Delete0 Reweardes

_g New Folder Create Bibliography © New Reference

References > Exact Duplicates

References Il Folders || Share |
References to Use 2 | I S
3~ © | X -
W selected  Page € Allin List Duplicate 2

72 ReflD 1423 Journal Article Reference 1 of 285

Authors Muthuraman ¥ Hossen A % Heute U Deuschl,G.i%; Raethjen.J
Title A new diagnostic test to distinguish tremulous Parkinson's disea|
essential tremor
Source Nov.Disord., 2011, Movement Disorder Society
Folders Lastimpored; Parkinson's Disease;

£ LINK
% to Full Text

m| ReflD 1420 Journal Article Reference 2 of 285

In RefWorks select View > Duplicates > Exact
Duplicates

RefWorks will compare the Author, Title and
Publication Year fields for all records in your
database and present exact matches to you
By default RefWorks will mark the most
recently added references in a set of
duplicates for deletion

Make sure to look through the entire page
before proceeding!

Click the delete icon # to remove the
selected records from your account

Notes:

If there are more than two duplicates, RefWorks
will mark only one reference for deletion. You
will need to select others yourself.

RefWorks will keep all deleted items for 30 days
in the Deleted References folder View > Deleted
References, from where you can restore them.

Authors Muthuraman,M ﬂ; Hossen.A ﬂ; Heute U ﬂ: Deuschl.G : Raethjen.J

Title A new diagnostic test to distinguish tremulous Parkinson's disease from advanced

essential tremor
Source Nov.Disord., 2011, Movement Disorder Society
Folders | astimported; Parkinson's Disease;

& LINK
% to Full Text

device. Learn more.
¥ RefWorks is on Facebook
and Twitter. Join us now!

Statistics

NaN Reference(s)
7 Folder(s)
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Task 12: Using the Preview Output Style Utility

Preview Output Style X

B

Select a style and type of citation to preview,

Output Style EMLA 7th Edition V| [l use references in my database <
T 1. In RefWorks select Bibliography > Preview
Book, Section
’ Output Style

Bibliography e

Schneider, 5. A, and C. Klein. "PINKE1 Type of Young-Onset Parkinson Disease" G 2. SeIeCt MLA 7th Edltlon from the OUtpUt
Washington, Seattle, 1993. Print. Style drop-down list

In-Text Citation (Schneider and Klgin ) 3. By default the Use references in my
Footnote database option is selected. For a more

5. A Schneider and C. Klein. "PINK1 Type of Young-Onset Parkinson Disease" Ge

Washington, Seattle, 19593, Print. complete dlSplay Of reference type

Book, Whole . . .
’ formatting, deselect this option.
Bibliography X
Boch, J., and R. Supperer. Veerindrmedizinische Parasiologie. 2. AUfl. ed. Berlin: P 4. Return to the Output Style dl‘Op-dOWI‘l list to
In-Text Citation (Boch and Supperer 97-123) SEIeCt anOther outut Style; to see hOW thIS
Footnote selection will change the preview

J. Boch and R. Supperer. Vearindrmedizinische Parasitologie. 3. Aufl. ed. Berlin: P4

Conference Proceedings

Bibliography
Fehrens H "

Task 13: Backing Up and Restoring Your Account

Backup & Restore Backup

1. Select Tools > Backup & Restore

Backup
By default all backup options are selected.
Backup Options: Minciude References C|ICk the Perform Backup button
M include RSS Feeds . .
3. You will be prompted to save a .rwb or .zip
Mlinclude Attachments . o
Select Output Stylesto Backup Select Al Unselect Al file to your computer, store it in an easy to

[ Training University (Harvard) access location

Backup & Restore

Restore

1. Select Tools > Backup & Restore

Backup 2. Click the Restore link and click on browse to
select the .rwb or .zip file to be restored
Restore < 3. Select the options, you wish to restore and
Restore Options: Y] Include References CliCk Perform Restore
Include RSS Feeds
[ Include Attachments Notes:
nelude Output Styles Restoring a database overwrites everything in
Restore Source:|C\Dacuments and Setii_Browse| your account. If you restore a file from another

user, for example to import an output style,
please only check the Include Output Styles
option.
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Task 14:

B Write-N-Cite Il

Working Offline with Write-N-Cite Ill for Windows

FEX

V¥ Always on top [ Work Offline M5 Word Status : Docur|

|® View v|Bibliography | Teols = Help Sear

Convert to WNC Ill Document
All References | Display Unformatted Citations

Revert to WNC v.2 Document
Create/Update Offline Database

Abdel-Rahmann Remove Field Codes
Language 4

von Schimmebilzen in den Faeces v
tigung der Gatlung Penicillum

idity. rest tremor, and
e and serotonin receq]

Cite View

Pharmacogenetics of parkinsonism, ri

Cite View .
Cte view Al Hadithv AT, differences in association with dop:

2008

Cite view Albrecht,S. 2009 Potential neuroprotection mechanisms in PD: Focus on dop4

Cite View Alrefai A 2009 Prevalence of Parkinson's disease in Worthern Jordan

Cite View% 2007 Dopaminergic therapy promotes laterjllized motor activity in
Androulidalds_

PR DR (LT BRI

e v SEEARARIS, | VRO SR S A

hkkp: f v, refworks. comfRMWSingleWNCTools, aspmode=SynchronizeDatabase&p1 =WHCOu putFormat 7

This exercise requires you to have downloaded and
installed Write-N-Cite Il for Windows. During the
installation of Write-N-Cite Ill make sure to select the

option, which will allow you to work offline.

This document will help you understand, how to use Write-N-(
works the same offline as it does online {{46 Albrecht,5. 2009}}
two different styles {{298 Androulidakis,Alexandros G. 2007; 62

B Write-N-Cite Il

4
¥ Always on top W work offline € (UE R el

@View - Bibliography Teols v Help
Folder * | Last Impeorted
A pl References References Not in a Folder| reftfences]

<

b]aging (SPECT and PET) in the evaluation o
lented approach to botulinum toxin use

Deleted References
Cits View Gerasimol Alzheimer's Disease
Cite View Joseph.J. | Parkinson’s Disease
Cite View Kang G A ProQuest *ractaristics in early Parldnson's disease ina ¢
Cite view Pirkevi C| PubMed
Scopus
WTM

: to proteins in mendelian Parkinson's disease
Fﬂeine in Parkinson's disease: from neuroprof]

Cite View Prediger J

2006 The diagnosis of Parkinson's disease
Targeting reactive oxygen species. reactive nitrogen speq
Parkinson's disease

cite view Tolosa E.

Cite view Yokovama H. 2008

e - . annn Largeting reactive oxygen species, reactive nitrogen sped
http:f127.0.0.1:8070/RefList. asp?M=32T=_80,97, 114,107, 105,110,115,111,110,39,115, 32,68, 105, 115,101,597, 11

Fully formatted paper

This document will help you understand, how to use Write-N-Cite |
works the same offline as it does online (Albrecht and Buerger 297
same paper in two different styles (Androulidakis et al. 457-468; A

Works Cited

Albrecht, S., and E. Buerger. "Potential Neuroprotection Mechanis

Agonist Pramipexole." Current medical research and opinion 25

Androulidakis, Alexandros G., et al. "Dopaminergic Therapy Promo

the Subthalamic Area in Parkinson's Disease."” Brain 130.2 (2007

Antonini, A., et al. "Role of Pramipexole in the Management of Par|

1. Open Microsoft Word and launch
Write-N-Cite 11l from the ribbon, the toolbar
or the desktop icon
Login to your RefWorks database

3. Select Always on top to keep Write-N-Cite
visible

4. Download your RefWorks database by
selecting Tools > Create/Update Offline
Database and then click the Create button

5. Once the download is complete, click the
Work Offline check box

6. Inyour document, type some text, then
select a folder of references from the View >
Folders menu

7. Inyour word document, place your cursor,
where you wish to insert the citation

8. Back in Write-N-Cite Ill, click the Cite link
next to the record that you wish to cite.

9. Save the document on your computer

10. In Write-N-Cite Ill click on Bibliography, then
select an Output Style for your paper and
click on Create Bibliography

11. Your document will now be fully formatted.

12. You can continue to add references, make
changes and reformat your paper as often as
you need.

Notes:

You can also work offline without Write-N-Cite 11

or Micorosft Word. In this case you will need to

manually type the citation placeholders, e.g. {{46
Albrecht, S. 2009;}} or simply {{46;}} into your
word processing document and then use the
Create Bibliography option within RefWorks to
format your paper, once you are online again.

24.10 (2010): 829-41. Print.
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